Author Front page Following ignores Hentai filter
Avatar
When one is subscribed to both Hentai and non-Hentai content, and sets the site settings to hide Hentai, then the main page Following tab will still display both.
http://mmorpg-pay.info/followsdoes not have this issue.
Avatar
I believe this is because the H-toggle no longer works.
No matter how many times I try to change the setting to "Hide H" or "Show only H" and save, as soon as I click on the cog again, the setting says "Show all" again.
Avatar
@Nolzi @Nolonar

The front page now abides by the Hentai toggle. If you have any questions, feel free to post again.
Avatar
@_das on the front page All is effected by the filter but Follows still shows both.

Also top chapter/manga is the same, but that is not important.

Last edited 2 mo ago by Nolzi.

Avatar
Am I the only one who can't change the Hentai option?
No matter what I set it to, it doesn't change from "Show all".

If I change the theme and the H option, only the theme changes, but the H always reverts to "Show all"... It's as if the H option doesn't get serialized when the form is posted.
Avatar
@Nolzi

I'll investigate the hentai toggle. What do you mean by top chapter/manga is the same?

@Nolonar

How are you changing the H option?
Avatar
@_das
After some testing, it appears to be another Edge-only bug...
Now I'm kind of curious how MS managed to break a simple form post request on Edge.
Avatar
@_das you are right, its not same. The issue is that the Top chapters/manga is always running in Hide Hentai mode, ignoring your settings.